BT echo problem rt6

Besvar
tcolsen
Indlæg: 47
Tilmeldt: ons 28. mar 2018 20:06
Kontakt:

BT echo problem rt6

Ulæst indlæg af tcolsen » tirs 12. jun 2018 21:08

Hey alle sammen ville lige dele en lille historie med jer.

Har jo en fantastisk C4 II (b7) med en rt6 radio .

Jeg har døjet med at når jeg brugte BT håndfri opkald at der har været echo i modtagers ende .

Jeg fik forhandleren til at opdatere den til version 2.86b
Dette hjalp ikke, fandt ud så ud via nettet at den manglede en konfigurations fil, som skulle hentes fra Citroëns server .

Idag var jeg så forbi værkstedet igen og fik denne gang lov til at komme med ud på værkstedet og kigge med da testeren var på her skrev radioen en fejl kode f300 som består i at den mangler for omtalte fil .

Så langt så godt, mekanikeren går ind i reparation af radioen også under visning af parametre nederst står 90.ff.ff.ff.80 det viser at den mangler noget.
han går her efter ind i Opdatering/download for at se om der skulle være nogen fil hos Citroen og ganske rigtigt det var der,
da den var færdig med at downloade genstartede radioen og så kom der tal på der hvor ff.ff.ff står, efterfølgende har jeg ikke haft echo problemer når jeg snakker håndfrit jeg ved hæfter 2 billeder så i kan se forskellen. Læg mærke til at nyeste version af diagbox er 9,25 jeg har sat en rød ring
609202identificationRT6diagbox.png
rt6 ok.png
Du har ikke tilladelse til at få vist vedhæftede filer i dette indlæg.
Citroen C4 II (B7) 2,0 HDI 150HK Exclusive
Billede

Besvar