Går i står og har svært ved at starte

Henrik Lützen
Indlæg: 53
Tilmeldt: tors 2. mar 2017 17:05
Kontakt:

Går i står og har svært ved at starte

Ulæst indlæg af Henrik Lützen » man 14. maj 2018 16:18

Så er den gal igen.

Min Xantia V6, har store problemer med at starte og når jeg endelig har fået den igang, så dør den efter 2-3 minutter.

Jeg har prøvet med at andet batteri og en ny luftmængdemåler uden held.

Den har får ca. en mdr. siden fået skiftet tændspole, tændkabler, tændrør samt bageste række dyser. Og i sidste uge en ny (brugt) generator.

Jeg har ikke lige adgang til en tester her.
Citroën Xantia V6 Activa, 1999
Projekt: Citroën DS23, 1974
Diagbox/Lexia V 7.62, København K

antikvaren
Indlæg: 10
Tilmeldt: lør 28. apr 2018 22:18
Kontakt:

Re: Går i står og har svært ved at starte

Ulæst indlæg af antikvaren » man 14. maj 2018 19:41

Jeg havde engang et problem med min første xantia, som oparbejdede et undertryk i tanken så den ikke kunne trække benzin... det kan naturligvis også være benzinpumpen..
hmm. irriterende problem - man skifter og skifter og lige meget hjælper det.

Gert
Citroën : Ax 1,2 1986, xantia 1,8i 1994, xantia II 1,8i 1999, xantia1,8i weekend 1999, c5 1,8i 2002 , c3 II 1,4 HDI 2011
plus en masse andet skrammes som toyota Hiace 2 stk, ford escort 1,2 van 1969, cortina 1,2 1968, granada 2,3 aut. 1976 opel corsa 1,4 1984, Ascona 1,9 årgang ??, ,vauxhall Victor vist fra 74, nissan Bluebird 1,8 fra 86, en kassevogn nissan ??
nu med lexia 7,(et eller andet jeg ikke kan huske) :lol:

antikvaren
Indlæg: 10
Tilmeldt: lør 28. apr 2018 22:18
Kontakt:

Re: Går i står og har svært ved at starte

Ulæst indlæg af antikvaren » man 14. maj 2018 19:42

prøv først benzinfilteret ... sidder vist ved højre baghjul..

gert
Citroën : Ax 1,2 1986, xantia 1,8i 1994, xantia II 1,8i 1999, xantia1,8i weekend 1999, c5 1,8i 2002 , c3 II 1,4 HDI 2011
plus en masse andet skrammes som toyota Hiace 2 stk, ford escort 1,2 van 1969, cortina 1,2 1968, granada 2,3 aut. 1976 opel corsa 1,4 1984, Ascona 1,9 årgang ??, ,vauxhall Victor vist fra 74, nissan Bluebird 1,8 fra 86, en kassevogn nissan ??
nu med lexia 7,(et eller andet jeg ikke kan huske) :lol:

john_madsen
Indlæg: 48
Tilmeldt: tors 16. mar 2017 09:19
Kontakt:

Re: Går i står og har svært ved at starte

Ulæst indlæg af john_madsen » tirs 15. maj 2018 08:57

benzinfilter og benzinpumpe. Tjek at der ikke er utætte samlinger eller slanger, så den kan trække falsk luft. Tjek benzintrykket ved motor med manometer. Alt andet er gætteri ;-)
Struer
impulskøbet: 307SW 7sæder 1.6HDI 2006
407SW 1.6HDI 2005
C3 1.4HDI 2007

Henrik Lützen
Indlæg: 53
Tilmeldt: tors 2. mar 2017 17:05
Kontakt:

Re: Går i står og har svært ved at starte

Ulæst indlæg af Henrik Lützen » tirs 15. maj 2018 18:23

Jeg prøver lige benzinfiltret og ser om det er det. Pumpen kører, kan jeg høre - har ikke mulighed for at test med manometer lige pt.
Citroën Xantia V6 Activa, 1999
Projekt: Citroën DS23, 1974
Diagbox/Lexia V 7.62, København K

Brugeravatar
posh
Indlæg: 641
Tilmeldt: tirs 28. feb 2017 08:03
Geografisk sted: kolding
Kontakt:

Re: Går i står og har svært ved at starte

Ulæst indlæg af posh » ons 16. maj 2018 09:12

bare en sidebemærkning, hvordan har det store stelkabel det nede på gearkassen ???
C4 B7 1,6HDI 8V seduction 2012 66.000km, med lidt ekstra power, har stadig aldrig sat en fod forkert 😽

de sværeste fejl at rette er dem der ikke er der

Henrik Lützen
Indlæg: 53
Tilmeldt: tors 2. mar 2017 17:05
Kontakt:

Re: Går i står og har svært ved at starte

Ulæst indlæg af Henrik Lützen » ons 16. maj 2018 14:40

Ja, har også tænkt på stelkablet, skal lige have kigget på det.

Har skiftet benzin-filter og prøvede at starte igen. Efter ca. 4-5 forsøg fik jeg motoren igang, men den kørte kun ca. 2-3 min. før den døde igen.

Men må hellere gå mere videnskabeligt til værks, tjekke stel-kabel, benzintryk og få en tester på. Læste mig frem til at det også kunne være en temperaturføler som var stået af, men det skulle man kunne måle sig frem til med et ohm-meter.

Tænkte at det kunne være noget lig problemet på følgende link: https://frenchcarforum.co.uk/forum/view ... hp?t=31404
Citroën Xantia V6 Activa, 1999
Projekt: Citroën DS23, 1974
Diagbox/Lexia V 7.62, København K

Brugeravatar
posh
Indlæg: 641
Tilmeldt: tirs 28. feb 2017 08:03
Geografisk sted: kolding
Kontakt:

Re: Går i står og har svært ved at starte

Ulæst indlæg af posh » ons 16. maj 2018 15:26

ja det benzinfilter er normalt ikke et man skifter, det er så stort at det regnes som livstidsdel på den model, men jeg ville stadig have meget obs på de stelkabler, hvis der er periodisk svigt så får du stort set samme opførsel som hvis batteriet er træt, men du skulle måske også kaste et blik på generatorens kabler, en dårlig forbindelse der kan give de samme symptomer, hvis den ellers lader som den skal burde bilen jo køre uden problemer, når den går i stå, lyder det så som om den drukner, eller som om tændingen svigter, og når den starter efter lugter den så af benzin, du kunne også prøve at afmontere en returslange fra dyserne og se om der er roligt regelmæssigt flow på benzinen når du tapper i en flaske/dunk (det vil i hvert flad afsløre om der er flow nok, sammen med lugten, hvis altså den får for meget mad, er der ligesom huller i returflowet tyder det jo på manglende tryk/forsyning, måske pga. en træt pumpe)
C4 B7 1,6HDI 8V seduction 2012 66.000km, med lidt ekstra power, har stadig aldrig sat en fod forkert 😽

de sværeste fejl at rette er dem der ikke er der

mikhan
Moderator
Indlæg: 516
Tilmeldt: man 27. feb 2017 08:33
Geografisk sted: Vestlolland 4913

Re: Går i står og har svært ved at starte

Ulæst indlæg af mikhan » ons 16. maj 2018 16:43

Hvor har du gjort af den bærbare og Lexia interface du engang købte ??? ;)
mikhan = Mikael Hansen ;)
Xsara II 2.0 16 V Break EXCLUSIVE dec. 2001 ca. 252.000 km.. VF7N2RFN173308494 Nysynet uden bemærkninger.
Peugeot Partner 1,6 hdi 92 hk. 2007 ca 365.000 km. (Ex. kone bil) Skrottet.

Har fungerende Diagbox. PP 2000 og Lexia 3 (NU med rev C/ V8.55) Skal du have en udlæsning så, send en besked ;)
Flash af gammelt rev B til det nyere rev C udføres online inkl. ny software..

Henrik Lützen
Indlæg: 53
Tilmeldt: tors 2. mar 2017 17:05
Kontakt:

Re: Går i står og har svært ved at starte

Ulæst indlæg af Henrik Lützen » ons 16. maj 2018 17:12

Den står i Tønder ved mine forældre - bor i Kbh - må lige låne mig frem til én...
Citroën Xantia V6 Activa, 1999
Projekt: Citroën DS23, 1974
Diagbox/Lexia V 7.62, København K

Brugeravatar
Lars4733
Indlæg: 223
Tilmeldt: tirs 25. jul 2017 08:21
Geografisk sted: 4733 Tappernøje
Kontakt:

Re: Går i står og har svært ved at starte

Ulæst indlæg af Lars4733 » ons 16. maj 2018 17:42

Hvor i Kbh? Kommer i Herlev til hverdag
Citroën C5 2,0 HDi Berline 2001 - VF7DCRHZB76063157

Den har kørt ca Billede i snit den tid jeg har haft den

Er indehaver af Lexia tester, er absolut ikke superbruger i brugen af den, men har gode livliner hvis det er - så har du brug for hjælp i det sydsjællandske område er du da velkommen til at spørge

Henrik Lützen
Indlæg: 53
Tilmeldt: tors 2. mar 2017 17:05
Kontakt:

Re: Går i står og har svært ved at starte

Ulæst indlæg af Henrik Lützen » ons 16. maj 2018 23:02

Kan låne en af Sune der bor i Vanløse - ellers tak for budet :-)

Har mål på temperaturføleren og den måler ca. 2K Ohm ved 20 grader, så det skulle være ok - burde nok afmontere den og tjekke. Stelkablet er ikke korroderet - og haft det skruet af og på og samtidig målt volt fra plus på batteri og stel på motor som er det samme. Dog får jeg kun ca. 4-5 volt til benzinpumpen og efter hvad kan læse mig frem til skal den have 12V med tænding på. Men jeg kan høre at benzin pumpen kører når jeg sætter tænding på. Jeg har også tjekket sikringerne og byttet op på de to store relæer der sidder ved siden af ECU'en - de skulle være de samme. Men i sikringsboksen ud i motorrummet skulle der også sidde et relæ der styrer indsprøjtningen - det kan også være defekt.

Når jeg har haft gang i bilen så dør den bare ganske langsomt efter 2-3 minutter. Jeg har prøvet at starte den i dag, men uden held. Jeg håber at få fat i Lexia tester i løbet af weekenden og ser om jeg ikke får nogle fejlmeddelser dér. Og så skal jeg have tjekket returslangerne fra dyserne.
Citroën Xantia V6 Activa, 1999
Projekt: Citroën DS23, 1974
Diagbox/Lexia V 7.62, København K

mikhan
Moderator
Indlæg: 516
Tilmeldt: man 27. feb 2017 08:33
Geografisk sted: Vestlolland 4913

Re: Går i står og har svært ved at starte

Ulæst indlæg af mikhan » tors 17. maj 2018 07:25

Ja benzinpumpen skal have samme volt, som du har på batteriet.

De "12 volt" kommer direkte fra batteriet via et systemrelæ. Men mellem det relæ og pumpen, sidder "Kollisionskontakten"..
Måske er der for stor modstand gennem denne ??? Modstanden gennem kontakten skal være under 1 ohm.

Prøv med Lexia monteret, at lave en parameter/livemåling på brændstoftrykket.. Skal være mellem 2,7 og 3,3 bar.
Er trykket ok, så kan du sikkert frikende benzinpumpen ???
mikhan = Mikael Hansen ;)
Xsara II 2.0 16 V Break EXCLUSIVE dec. 2001 ca. 252.000 km.. VF7N2RFN173308494 Nysynet uden bemærkninger.
Peugeot Partner 1,6 hdi 92 hk. 2007 ca 365.000 km. (Ex. kone bil) Skrottet.

Har fungerende Diagbox. PP 2000 og Lexia 3 (NU med rev C/ V8.55) Skal du have en udlæsning så, send en besked ;)
Flash af gammelt rev B til det nyere rev C udføres online inkl. ny software..

Brugeravatar
Carsten S
Site Admin
Indlæg: 566
Tilmeldt: ons 8. feb 2017 20:33
Geografisk sted: 8653 Them
Kontakt:

Re: Går i står og har svært ved at starte

Ulæst indlæg af Carsten S » tors 17. maj 2018 15:23

Der er ingen railtryks-følere på benzinerne, så det er ikke nemt at verificere med en tester.

Uanset, 4-5V til benzinpumpen duer i hvert fald ikke.
2001 C5 3.0 V6 Aut.
2003 C5 2.0I 16V Weekend

tcolsen
Indlæg: 20
Tilmeldt: ons 28. mar 2018 20:06
Kontakt:

Re: Går i står og har svært ved at starte

Ulæst indlæg af tcolsen » fre 18. maj 2018 09:26

hej Henrik prøv at trække en ledning direkte fra batteriet til benzin pumpen så kan du jo se om det er et sted der imellem du skal fejl finde

Englewood
Indlæg: 84
Tilmeldt: lør 4. mar 2017 09:06
Geografisk sted: Lyngby 9520 Skørping
Kontakt:

Re: Går i står og har svært ved at starte

Ulæst indlæg af Englewood » søn 20. maj 2018 08:47

Kan det være ventilationen i tanklåget der er stoppet? Prøv at løsne tanklåget og hør om det har suget sig fast.
Mener det var en gammel Opel Kadett jeg oplevede det på engang for mange år siden.
Tommy Nielsen
Citroën C4 1,6i 16V VTR 109 hk 22/8 2006
BE 12 265
VF7LCNFUC74528344

Henrik Lützen
Indlæg: 53
Tilmeldt: tors 2. mar 2017 17:05
Kontakt:

Re: Går i står og har svært ved at starte

Ulæst indlæg af Henrik Lützen » man 21. maj 2018 11:15

God idé med en direkte ledning, det må jeg prøve. Jeg har tjekket tanklåget - det kunne også være et ånderør der er tæt. Jeg får en tester på i morgen eller onsdag, så håber jeg at det giver noget.
Citroën Xantia V6 Activa, 1999
Projekt: Citroën DS23, 1974
Diagbox/Lexia V 7.62, København K

Brugeravatar
posh
Indlæg: 641
Tilmeldt: tirs 28. feb 2017 08:03
Geografisk sted: kolding
Kontakt:

Re: Går i står og har svært ved at starte

Ulæst indlæg af posh » man 21. maj 2018 12:15

Henrik Lützen skrev:
man 21. maj 2018 11:15
God idé med en direkte ledning, det må jeg prøve. Jeg har tjekket tanklåget - det kunne også være et ånderør der er tæt. Jeg får en tester på i morgen eller onsdag, så håber jeg at det giver noget.
der er ingen udluftning i tanklåget, men det det åbner for udluftning via den lille knap det aktiverer når det skrues på.
du nkunne forholdsvis let pille pumpen op, og se at den har kræfter nok i en balje :whistle:
C4 B7 1,6HDI 8V seduction 2012 66.000km, med lidt ekstra power, har stadig aldrig sat en fod forkert 😽

de sværeste fejl at rette er dem der ikke er der

Henrik Lützen
Indlæg: 53
Tilmeldt: tors 2. mar 2017 17:05
Kontakt:

Re: Går i står og har svært ved at starte

Ulæst indlæg af Henrik Lützen » tirs 22. maj 2018 20:51

Har prøvet at have tankdækslet af
Målt under 1 ohm på inerti kontakt
Målt 12v på benzinpumpe når der sættes tænding på og 4-5 uden tænding
Har åbnet for Schrader-ventil og der kom benzin ud. Har tømt og prøvet en gang til, så der skulle komme benzin op til
Har haft Lexia på uden den kunne finde fejl
RPM kører op ad når jeg tørner
Har over 12V på batteri
Citroën Xantia V6 Activa, 1999
Projekt: Citroën DS23, 1974
Diagbox/Lexia V 7.62, København K

Henrik Lützen
Indlæg: 53
Tilmeldt: tors 2. mar 2017 17:05
Kontakt:

Re: Går i står og har svært ved at starte

Ulæst indlæg af Henrik Lützen » tirs 22. maj 2018 20:54

Kan ikke køre parameterudmålinger med Lexia, måske min bil er for gammel eller jeg ikke ved hvordan.
Jeg har også kørt aktivatortest og alt klikkede. Undrede mig over kanisterventilen, den kunne jeg ikke høre når den skulle tikke, men måske den sidder skjult et sted.
Har dog ikke haft tændrør ude - mangler lige en top der passer. Er der nogen af jer der har mål? Har dog haft pillet tændingsbro af og på sammen med kabler til bagerste række tændrør.
Citroën Xantia V6 Activa, 1999
Projekt: Citroën DS23, 1974
Diagbox/Lexia V 7.62, København K

Besvar