Forrudevisker virker pludselig ikke

Brugeravatar
Lars4733
Indlæg: 985
Tilmeldt: tirs 25. jul 2017 08:21
Geografisk sted: 4733 Tappernøje
Diagbox: Ja
Version: 7.57
Kontakt:

Re: Forrudevisker virker pludselig ikke

Ulæst indlæg af Lars4733 » man 16. nov 2020 19:38

Altså på fruens gamle Honda CRV var det meget almindeligt at viskermotoren stod af, i starten kunne de køre, måske på et enkelt trin for at blive dårligere og dårligere.

Det vil da bare være så meget nemmere at prøve med en anden viskermotor end at splitte hele bilen ad for at se til et modul bag rattet?

Men det er jo så bare min mening :D
Peugeot 407 SW 1.6 HDI 12/2005 - VF36E9HZC21360536

Suzuki Grand Vitara 2.0HDI RHZ - JSAFTD82V00125670 (Så bliver da ved RHZ-motoren...)

Citroën C5 2,0 HDi Berline 2001 - VF7DCRHZB76063157 - Solgt

Er indehaver af Lexia tester, er absolut ikke superbruger i brugen af den, men har gode livliner hvis det er - så har du brug for hjælp i det sydsjællandske område er du da velkommen til at spørge - pt er den dog ude af drift pga pc problemer

Brugeravatar
GBN
Indlæg: 88
Tilmeldt: tirs 30. jan 2018 12:17
Geografisk sted: Fyn
Diagbox: Nej
Kontakt:

Re: Forrudevisker virker pludselig ikke

Ulæst indlæg af GBN » man 16. nov 2020 22:46

Ja det er ok Lars, men jeg har demonteret viskermotoren og den kører fint på både lav og høj hastighed når jeg sætter 12 volt til den ude ved stikket til viskermotoren. Jeg kan også måle, at der ikke kommer spænding på stikket ud ved viskermotoren, når jeg slår viskeren til.
Jeg kan se at du har en Lexia tester. Vi sådan en kunne finde fejlårsagen til at frontrudeviskeren ikke virker?
Venlig hilsen
Gunnar Nielsen

Brugeravatar
Lars4733
Indlæg: 985
Tilmeldt: tirs 25. jul 2017 08:21
Geografisk sted: 4733 Tappernøje
Diagbox: Ja
Version: 7.57
Kontakt:

Re: Forrudevisker virker pludselig ikke

Ulæst indlæg af Lars4733 » tirs 17. nov 2020 06:18

Nå ja, så er det jo nok ikke der fejlen ligger, det kan jeg godt se..

Med hensyn til tester, så ja, det er en tester af den slags der skal til - dog er min pc, der er en ret stor del af testeren, i en sørgelig forfatning.
Den er gået død i batteriet, så kan kun køre med permanent strøm og samtidig er den aldrende pc blevet ualmindelig sløv. Så jeg ville ikke overveje at tilbyde hjælp.
Samtidig er jeg absolut ikke 100-meter mester i Lexia, PP2000 og Diagbox - men klarer da de ting der skal klares på mine egne biler, om end det tager en krig og en ostemad før man er kommet rette sted hen i systemet..
Så hvad den evt kan teste omkring viskersystemet på en bil som din har jeg desværre ikke den ringeste ide om.
Peugeot 407 SW 1.6 HDI 12/2005 - VF36E9HZC21360536

Suzuki Grand Vitara 2.0HDI RHZ - JSAFTD82V00125670 (Så bliver da ved RHZ-motoren...)

Citroën C5 2,0 HDi Berline 2001 - VF7DCRHZB76063157 - Solgt

Er indehaver af Lexia tester, er absolut ikke superbruger i brugen af den, men har gode livliner hvis det er - så har du brug for hjælp i det sydsjællandske område er du da velkommen til at spørge - pt er den dog ude af drift pga pc problemer

Brugeravatar
GBN
Indlæg: 88
Tilmeldt: tirs 30. jan 2018 12:17
Geografisk sted: Fyn
Diagbox: Nej
Kontakt:

Re: Forrudevisker virker pludselig ikke

Ulæst indlæg af GBN » tirs 17. nov 2020 10:55

Nej, jeg ved heller ikke hvad sådan en Lexia tester kan bruges til. Så vidt jeg ved kan den kun bruges til Citroen og Peugeot, så jeg er ikke meget for at investere i sådan en til en 17 år gammel bil. Da jeg også har en SAAB 9-5, kunne det være fornuftigt hvis en tester kunne bruges til forskellige bilmærker. Men der findes sikker ingen der er gode nok til at finde alle fejl. Jeg har nu forstået via dette forum, at hver bilmærke har sit eget program og styring og sådan er det jo med meget elektronik. Det bliver sikker ikke mindre, når alle biler i fremtiden er elbiler.
Venlig hilsen
Gunnar Nielsen

SRO
Moderator
Indlæg: 1098
Tilmeldt: søn 19. feb 2017 19:13
Geografisk sted: København
Diagbox: Ja

Re: Forrudevisker virker pludselig ikke

Ulæst indlæg af SRO » tirs 17. nov 2020 11:21

Ja, det ville da være skønt med en tester, der kunne klare alle biler, måneraketter og i øvrigt al elektronik som er fremstillet på denne jord, men sådan er verden desværre ikke skruet sammen. Du måler jo heller ikke ampere med et ohmmeter eller klipper hæk med en næsehårstrimmer.

Alt er relativt, men i min optik koster sådan en tester ikke alverden - mindre end én time på et autoriseret værksted. Den vil typisk være tjent hjem første gang du bruger den til at identificere en fejl på bilen.

Du roder typisk i blinde uden en tester på en bil med CAN-bus-system - og den dækker også den næste Citroën/Peugeot du køber.

Til de gængse fejlkoder kan du købe en OBD-scanner der koster fra cirka kr. 100,- og opefter, men de er intet bevendt til fejl som ikke lagres i bilens computere/fejlregistre.

Den "originale" tester kan anvendes til at tilgå alle bilens forskellige systemer, udlæse live-data fra samme samt simulere driftstilstande, f.eks. aktivering af f.eks. blæsermotor(er), klimakompressor osv.
Der er absolut begrænsninger i kinaklonerne og de kan aldrig erstatte det et autoriseret værksted kan tilbyde, men for hjemmemekanikeren er det et must, når bilen driller.
/Søren

Primær bil pt.: C5 II, '06 - 2,0 (EW10A)

Brugeravatar
GBN
Indlæg: 88
Tilmeldt: tirs 30. jan 2018 12:17
Geografisk sted: Fyn
Diagbox: Nej
Kontakt:

Re: Forrudevisker virker pludselig ikke

Ulæst indlæg af GBN » tirs 17. nov 2020 11:31

Jeg har fundet denne tester, men er der nogen der kan anbefale den og firmaet? Vil den f.eks. kunne finde fejlårsagen på viskeren? Der står jo at den kan bruges til næsten alle bilmærker inkl. Citroen og SAAB . Hvis den kan leve op til det hele så er tilbudsprisen ok for mig.
https://nic-tec.com/auto-tester/icarsof ... WQEALw_wcB
Venlig hilsen
Gunnar Nielsen

Brugeravatar
GBN
Indlæg: 88
Tilmeldt: tirs 30. jan 2018 12:17
Geografisk sted: Fyn
Diagbox: Nej
Kontakt:

Re: Forrudevisker virker pludselig ikke

Ulæst indlæg af GBN » tirs 17. nov 2020 11:46

Dit indlæg SRO kom mens jeg også var i gang med mit indlæg.
Men jeg har en mobil Scan, men den viser kun fejl på motoren men det er ok til en pris på 500 kr.
Jeg er helt indforstået med, at sådan en som mig, gør det selv, vil have rigtig meget gavn af en tester, og at den sandsynligvis hurtig kan tjene sig hjem. Men jeg er ikke meget for at gøre et fejlkøb.
Venlig hilsen
Gunnar Nielsen

Brugeravatar
posh
Indlæg: 1820
Tilmeldt: tirs 28. feb 2017 08:03
Geografisk sted: kolding
Kontakt:

Re: Forrudevisker virker pludselig ikke

Ulæst indlæg af posh » tirs 17. nov 2020 12:28

ja der er mange muligheder jeg ville nu nok vælge denne rigtige psa tester https://www.aliexpress.com/item/4000110 ... hweb201603_

den du linker til er for dyr da de sælger den billigere se selv 800,00 kir er da også en slags penge


https://nic-tec.com/auto-tester/icarsof ... gZEALw_wcB
C4 B7 1,6HDI 8V seduction 2012, nu 83000 km radio udskiftet til en god Android fra Kina med DAB+ GPS bakkamera og 10,5" skærm
nu fik den så en over næsen, pga et knækket spændebånd ved trækaksel og en knækket baqgfjeder må den til omsyn, men den kører og ser stadig ud som en ny bil ud og indvendig, ikke så ringe endda :D


de sværeste fejl at rette er dem der ikke er der😿

Brugeravatar
mikhan
Moderator
Indlæg: 1733
Tilmeldt: man 27. feb 2017 08:33
Geografisk sted: Vestlolland 4913
Diagbox: Ja
Version: V.9.68 + andre

Re: Forrudevisker virker pludselig ikke

Ulæst indlæg af mikhan » tirs 17. nov 2020 12:42

En tester er da et fint værktøj.. Men uden grundlæggende kendskab til nyere biler, så KAN den være direkte skadelig.
Det er muligt, at ændre totalt på bilens software, således at den ikke længere kan anvendes, uden hjælp fra aut. PSA forhandler.

Man skal heller ikke forvente, at der ved en given fejl, kommer en nem "komplet reparationsvejledning".
mikhan = Mikael Hansen ;)
Xsara II 2.0 16 V Break EXCLUSIVE dec. 2001 ca. 252.000 km.. VF7N2RFN173308494 Skrottet.
Peugeot Partner 1,6 hdi 92 hk. 2007 ca 365.000 km. (Ex. kone bil) Skrottet.

Har fungerende Diagbox. PP 2000 og Lexia 3 (Rev C/ V8.55/9.68 m.fl) Skal du have en udlæsning så, send en besked ;)
Flash af gammelt rev B til det nyere rev C udføres online inkl. ny software..

Brugeravatar
GBN
Indlæg: 88
Tilmeldt: tirs 30. jan 2018 12:17
Geografisk sted: Fyn
Diagbox: Nej
Kontakt:

Re: Forrudevisker virker pludselig ikke

Ulæst indlæg af GBN » tirs 17. nov 2020 13:24

Ja, den rigtige psa hos aliexpress koster ca. 400-500 kr og så kan den kun tage citroen. Men det værste er leveringstiden 14-23 dage. Sidst jeg bestilte et motherboard til min smartphone Samsung Galaxy var leveringstiden ca. 42 dage pga. corona, så det vil jeg slet ikke løbe an på igen. Men posh du sammenligner æbler og pærer : Dit link: iCarsoft FR V2.0 til Peugeot, Citroen og Renault 1099 kr
Mit link : iCarsoft CR Pro Varenummer: CR Pro FD 1899 kr Jeg ved ikke hvad forskellen er, men det er samme firma i Aalborg, og en leveringstid på 1-3 dage er rigtig fint.
Venlig hilsen
Gunnar Nielsen

Brugeravatar
Lars4733
Indlæg: 985
Tilmeldt: tirs 25. jul 2017 08:21
Geografisk sted: 4733 Tappernøje
Diagbox: Ja
Version: 7.57
Kontakt:

Re: Forrudevisker virker pludselig ikke

Ulæst indlæg af Lars4733 » tirs 17. nov 2020 16:39

Min tester blev købt via eBay og blev sendt fra Berlin, kom på ca en uge

Og husk at testeren er til PSA biler, så den dækker også Peugeot
Peugeot 407 SW 1.6 HDI 12/2005 - VF36E9HZC21360536

Suzuki Grand Vitara 2.0HDI RHZ - JSAFTD82V00125670 (Så bliver da ved RHZ-motoren...)

Citroën C5 2,0 HDi Berline 2001 - VF7DCRHZB76063157 - Solgt

Er indehaver af Lexia tester, er absolut ikke superbruger i brugen af den, men har gode livliner hvis det er - så har du brug for hjælp i det sydsjællandske område er du da velkommen til at spørge - pt er den dog ude af drift pga pc problemer

SRO
Moderator
Indlæg: 1098
Tilmeldt: søn 19. feb 2017 19:13
Geografisk sted: København
Diagbox: Ja

Re: Forrudevisker virker pludselig ikke

Ulæst indlæg af SRO » tirs 17. nov 2020 16:47

Den du nævner fra Aliexpress - det lyder billigt, for billigt, men det er da muligt, at du bare er født under en heldig stjerne.

Her er der kortere leveringstid og den sendes fra UK: https://www.ebay.co.uk/itm/FULL-CHIP-RE ... SwB6Ve9lEX
/Søren

Primær bil pt.: C5 II, '06 - 2,0 (EW10A)

Brugeravatar
GBN
Indlæg: 88
Tilmeldt: tirs 30. jan 2018 12:17
Geografisk sted: Fyn
Diagbox: Nej
Kontakt:

Re: Forrudevisker virker pludselig ikke

Ulæst indlæg af GBN » tirs 17. nov 2020 17:42

Ja, både England og Tyskland er meget hurtig til at leverer.
Men FULD CHIP-REV. C LEXIA 3 Diagnostic Interface er selvfølgelig meget fristende, da den er beregnet i Citroen, men den kan ikke bruges til min SAAB. Det er lidt svær at vælge, når det er et ukendt område for mig. Men hvis Lexia 3 til ca. 1000 kr kan løse mit problem med viskeren nu, så er det et rigtigt godt alternativ i forhold til at sende bilen til mekanikeren. Men jeg ved ikke rigtigt hvordan den virker. Skal den forbindes til en PC/bærbar PC?
Venlig hilsen
Gunnar Nielsen

SRO
Moderator
Indlæg: 1098
Tilmeldt: søn 19. feb 2017 19:13
Geografisk sted: København
Diagbox: Ja

Re: Forrudevisker virker pludselig ikke

Ulæst indlæg af SRO » tirs 17. nov 2020 18:47

Det kan ikke være mange millisekunder du har brugt på at kigge på det, der er linket til.
/Søren

Primær bil pt.: C5 II, '06 - 2,0 (EW10A)

Brugeravatar
posh
Indlæg: 1820
Tilmeldt: tirs 28. feb 2017 08:03
Geografisk sted: kolding
Kontakt:

Re: Forrudevisker virker pludselig ikke

Ulæst indlæg af posh » tirs 17. nov 2020 18:51

GBN skrev:
tirs 17. nov 2020 17:42
Ja, både England og Tyskland er meget hurtig til at leverer.
Men FULD CHIP-REV. C LEXIA 3 Diagnostic Interface er selvfølgelig meget fristende, da den er beregnet i Citroen, men den kan ikke bruges til min SAAB. Det er lidt svær at vælge, når det er et ukendt område for mig. Men hvis Lexia 3 til ca. 1000 kr kan løse mit problem med viskeren nu, så er det et rigtigt godt alternativ i forhold til at sende bilen til mekanikeren. Men jeg ved ikke rigtigt hvordan den virker. Skal den forbindes til en PC/bærbar PC?
Det der kan løse problemet er nu nok at få det com 2000 ind og få det renset
C4 B7 1,6HDI 8V seduction 2012, nu 83000 km radio udskiftet til en god Android fra Kina med DAB+ GPS bakkamera og 10,5" skærm
nu fik den så en over næsen, pga et knækket spændebånd ved trækaksel og en knækket baqgfjeder må den til omsyn, men den kører og ser stadig ud som en ny bil ud og indvendig, ikke så ringe endda :D


de sværeste fejl at rette er dem der ikke er der😿

Brugeravatar
GBN
Indlæg: 88
Tilmeldt: tirs 30. jan 2018 12:17
Geografisk sted: Fyn
Diagbox: Nej
Kontakt:

Re: Forrudevisker virker pludselig ikke

Ulæst indlæg af GBN » tirs 17. nov 2020 22:23

Tak posh for din vedholdende løsning. Jeg vil prøve at rense com 2000, når jeg føler mig klar. Løsningen er jo gratis hvis ellers jeg kan håndtere stumperne. Er det ikke løsningen, må jeg se nærmere på en tester.
Venlig hilsen
Gunnar Nielsen

Brugeravatar
GBN
Indlæg: 88
Tilmeldt: tirs 30. jan 2018 12:17
Geografisk sted: Fyn
Diagbox: Nej
Kontakt:

Re: Forrudevisker virker pludselig ikke

Ulæst indlæg af GBN » lør 28. nov 2020 13:24

Lige en status.
Desværre er der opstået et andet, men velkendt problem.
Efter at bilen ikke har været starte i ca. 15 dage, så vil den ikke starte og det er igen benzinpumpen, som ikke for strøm.
Det er den hvide ledning som går fra sikringskassen BSM grå stik pin 11. Jeg har sat en strømtyv på ledningen tæt ved sikringskassen og ført en ledning direkte ned til stikke ved benzinpumpen, og så starte bilen helt normalt. Men det er mig umuligt at følge den hvide ledning til ned til benzinpumpestikket. Nogen der har et tip til hvilke vej ledningen går? Det er jo ikke så smart at have en ledning dinglende uden for.
Men det ser ud som om der er et stik på vejen idet der på Mikaels el diagram er vist et stik C23 P10 og et ettal indrammet + ledningsnummer 1235 hvad betyder det, og hvor mon det stik sidder??
Berlingo eldiagram mv.png
Du har ikke tilladelse til at få vist vedhæftede filer i dette indlæg.
Venlig hilsen
Gunnar Nielsen

Brugeravatar
GBN
Indlæg: 88
Tilmeldt: tirs 30. jan 2018 12:17
Geografisk sted: Fyn
Diagbox: Nej
Kontakt:

Re: Forrudevisker virker pludselig ikke

Ulæst indlæg af GBN » lør 5. dec 2020 10:23

Nu har jeg fundet det hvide 16 Polet stik gemt godt bag en hel masse ledninger.
C23 stik P16 hvid pin 1.jpg
Stik C23.jpg
Jeg har ikke demonteret det hvide stik , men jeg har drejet det lidt og trukket i ledningerne. Det er meget vanskeligt at se noget for stikket er godt gemt. Men efter at jeg flyttet lidt rund på ledninger og drejet stikket, så kan jeg nu igen starte uden hjælpeledning til benzinpumpestikke. Men om den dårlige forbindelse er i selve stikket eller ledningen omkring, det ved jeg ikke endnu.
Når jeg kan stå på hoved der, må jeg prøve at skille stikket ad.
Nu tilbage til forrudeviskerne, hvor jeg i mellemtiden har købt og modtaget Lexia 3 tester som SRO henviste til i UK. Men jeg har ikke haft tid til at sætte mig ind i det endnu og savner en dansk brugsanvisning.
Men de to ledninger fra BMS grøn stik nr. 1 og nr. 9 som går til viskemotoren kommer der ikke spænding på når jeg tænder for viskermotoren høj og lav hastighed. Så jeg må nok igang ratstamme styreenheden com2000.
Du har ikke tilladelse til at få vist vedhæftede filer i dette indlæg.
Venlig hilsen
Gunnar Nielsen

Brugeravatar
mikhan
Moderator
Indlæg: 1733
Tilmeldt: man 27. feb 2017 08:33
Geografisk sted: Vestlolland 4913
Diagbox: Ja
Version: V.9.68 + andre

Re: Forrudevisker virker pludselig ikke

Ulæst indlæg af mikhan » lør 5. dec 2020 10:46

Surt at købe fra udlandet, når det kan købes til halv pris i dk.
(Og det ER det nyeste interface)
https://www.ebay.com/itm/Citroen-Peugeo ... Tm2lLHQLGw

Forvent IKKE en brugsanvisning til Lexia.. Hverken på dansk eller "andet"..
mikhan = Mikael Hansen ;)
Xsara II 2.0 16 V Break EXCLUSIVE dec. 2001 ca. 252.000 km.. VF7N2RFN173308494 Skrottet.
Peugeot Partner 1,6 hdi 92 hk. 2007 ca 365.000 km. (Ex. kone bil) Skrottet.

Har fungerende Diagbox. PP 2000 og Lexia 3 (Rev C/ V8.55/9.68 m.fl) Skal du have en udlæsning så, send en besked ;)
Flash af gammelt rev B til det nyere rev C udføres online inkl. ny software..

SRO
Moderator
Indlæg: 1098
Tilmeldt: søn 19. feb 2017 19:13
Geografisk sted: København
Diagbox: Ja

Re: Forrudevisker virker pludselig ikke

Ulæst indlæg af SRO » lør 5. dec 2020 10:56

Ja, man skal jo altid søge lidt rundt inden man bestiller. Jeg har købt et interface som ikke fungerede - ok, det var billigt, men det hjalp mig jo ikke.
EBay vrimler med Interfaces og sofware.

Gunnar:
Held og lykke med at få det til at virke - kig evt. på Youtube inden du går i gang. Hvis ikke du følger vejledningen til punkt og prikke, får du det ikke til at virke!!! men du virker jo til at have godt styr på elektronik mv. så det skal du nok klare :handgestures-thumbupright: :)
/Søren

Primær bil pt.: C5 II, '06 - 2,0 (EW10A)

Besvar