Dårlig trækkraft - EW10A

Besvar
SRO
Moderator
Indlæg: 388
Tilmeldt: søn 19. feb 2017 19:13
Geografisk sted: København
Kontakt:

Dårlig trækkraft - EW10A

Ulæst indlæg af SRO » fre 28. dec 2018 22:00

Hej

Min datter kører i en P307 med 2,0 16V motor - EW10A

Bilen kører sådan set fint nok, men andre tilsvarende biler har mere kraftoverskud.

Har mistanke om en defekt ventil til knastregulering - se fejludskrift fra DiagBox:

Andre muligheder?

Den anden fejl der er vist skyldes montering af ny type termostat - den gamle var den elektriske udgave.
Du har ikke tilladelse til at få vist vedhæftede filer i dette indlæg.
/Søren
:think: :pray: :doh: :dance: :clap:

Nuværende biler: C5 II årgang 2006 - 2,0 (EW10A), div. Peugeot

Brugeravatar
Carsten S
Site Admin
Indlæg: 980
Tilmeldt: ons 8. feb 2017 20:33
Geografisk sted: 8653 Them
Diagbox: Ja
Version: 8.xx
Kontakt:

Re: Dårlig trækkraft - EW10A

Ulæst indlæg af Carsten S » lør 29. dec 2018 10:03

Jeg ved ikke 100% hvordan den regulering virker. Som jeg har forstået det, så sidder den der i stedet for en EGR-ventil.
Men selvfølgelig, hvis timingen ikke passer må det jo gå ud over trækkraften.

Det er korrekt at fejlen med termostaten kommer, når man monterer en mekanisk. Hvis den generer ens OCD kan den slukkes med en modstand, husker dog ikke værdien lige på stående fod :)
2001 Citroën C5 V6 Aut.
Diagbox V8.xx, V9.xx original, VCDS, Ford/Mazda IDS, Volvo VIDA, Actia MultiDiag 2018.

Brugeravatar
mikhan
Moderator
Indlæg: 1018
Tilmeldt: man 27. feb 2017 08:33
Geografisk sted: Vestlolland 4913
Diagbox: Ja
Version: V.8.55

Re: Dårlig trækkraft - EW10A

Ulæst indlæg af mikhan » lør 29. dec 2018 10:34

Slet den fejl.. Og se om den kommer igen..

Det er tydeligvis en periode/interval fejl.. Og som det fremgår registeret ved kun 101 omdr. minut ??
Altså ved ringe starteromdrejninger ?? ;)
mikhan = Mikael Hansen ;)
Xsara II 2.0 16 V Break EXCLUSIVE dec. 2001 ca. 252.000 km.. VF7N2RFN173308494 Skrottet.
Peugeot Partner 1,6 hdi 92 hk. 2007 ca 365.000 km. (Ex. kone bil) Skrottet.

Har fungerende Diagbox. PP 2000 og Lexia 3 (NU med rev C/ V8.55) Skal du have en udlæsning så, send en besked ;)
Flash af gammelt rev B til det nyere rev C udføres online inkl. ny software..

SRO
Moderator
Indlæg: 388
Tilmeldt: søn 19. feb 2017 19:13
Geografisk sted: København
Kontakt:

Re: Dårlig trækkraft - EW10A

Ulæst indlæg af SRO » lør 29. dec 2018 16:13

Den er skam slettet og kommer igen. Ja, jeg skal ikke kunne sige hvad de "mange" omdrejninger skyldes :-)

Bilen trækker ikke videre godt i forhold til tilsvarende biler.
/Søren
:think: :pray: :doh: :dance: :clap:

Nuværende biler: C5 II årgang 2006 - 2,0 (EW10A), div. Peugeot

SRO
Moderator
Indlæg: 388
Tilmeldt: søn 19. feb 2017 19:13
Geografisk sted: København
Kontakt:

Re: Dårlig trækkraft - EW10A

Ulæst indlæg af SRO » man 10. jun 2019 00:15

Update... tandrem udskiftet og der er fuld trækkraft. Som at få ny bil med mindst ekstra 20 hyppere... en verden til forskel og den kører nu som den skal.

Motoren var taktet to tænder forkert på udstødningsknasten - flot arbejde! :-)
/Søren
:think: :pray: :doh: :dance: :clap:

Nuværende biler: C5 II årgang 2006 - 2,0 (EW10A), div. Peugeot

Brugeravatar
Carsten S
Site Admin
Indlæg: 980
Tilmeldt: ons 8. feb 2017 20:33
Geografisk sted: 8653 Them
Diagbox: Ja
Version: 8.xx
Kontakt:

Re: Dårlig trækkraft - EW10A

Ulæst indlæg af Carsten S » man 10. jun 2019 06:48

Ja, det er imponerende må man sige - Men altid noget fejlen er fundet.
2001 Citroën C5 V6 Aut.
Diagbox V8.xx, V9.xx original, VCDS, Ford/Mazda IDS, Volvo VIDA, Actia MultiDiag 2018.

Besvar