Speedometer problemer

Besvar
nielshar45
Indlæg: 7
Tilmeldt: ons 27. mar 2019 12:25
Geografisk sted: Stevns
Diagbox: Ja
Version: 7.62
Kontakt:

Speedometer problemer

Ulæst indlæg af nielshar45 » tors 28. mar 2019 18:37

Hej Har en Xsara 2 VTR Aut. 1.6 2003
Er der nogle herinde som har været udefor at speedometer sætter ud i omkring 5 til 10 sek. der kan gå uger imellem, men så kan det forekomme daglig, dog måske kun et par gange over 100 km eller mere.
Ladelampe lyser hele tiden, men den lader med 14.5 v.
Katastrofe blink er også startet af sig selv et par gange.
Nogle der har et par ideer?

Niels

Brugeravatar
posh
Indlæg: 1286
Tilmeldt: tirs 28. feb 2017 08:03
Geografisk sted: kolding
Kontakt:

Re: Speedometer problemer

Ulæst indlæg af posh » tors 28. mar 2019 19:23

du har nu nok et seriøst problem med stel forbindelse, start med kablet der går fra batteriet og ned til gearkassen, er det ikke i orden får du sjove ting at se
C4 B7 1,6HDI 8V seduction 2012, nu 72319 km stadig uden en eneste rep. ud over en sprungen pære til nummerpladelys, ellers kun udgifter til brændstof olie filtre og syn og vask.
dog er radio udskiftet til en djævelsk god en fra Kina med DAB+ GPS bakkamera og 7" skærm


de sværeste fejl at rette er dem der ikke er der😿

nielshar45
Indlæg: 7
Tilmeldt: ons 27. mar 2019 12:25
Geografisk sted: Stevns
Diagbox: Ja
Version: 7.62
Kontakt:

Re: Speedometer problemer

Ulæst indlæg af nielshar45 » fre 29. mar 2019 11:55

Fik kikket på stel forbindelserne, de så ud til at være i orden, rensede dem dog for en sikkerhed skyld, så må jeg se om det har hjulpet.

Brugeravatar
Carsten S
Site Admin
Indlæg: 1020
Tilmeldt: ons 8. feb 2017 20:33
Geografisk sted: 8653 Them
Diagbox: Ja
Version: 8.xx
Kontakt:

Re: Speedometer problemer

Ulæst indlæg af Carsten S » lør 30. mar 2019 20:19

Dårlige lodninger på bagsiden af instrumentet. Det er før set på franske biler (og tyske for den sags skyld)
2001 Citroën C5 V6 Aut.
Diagbox V8.xx, V9.xx original, VCDS, Ford/Mazda IDS, Volvo VIDA, Actia MultiDiag 2018.

nielshar45
Indlæg: 7
Tilmeldt: ons 27. mar 2019 12:25
Geografisk sted: Stevns
Diagbox: Ja
Version: 7.62
Kontakt:

Re: Speedometer problemer

Ulæst indlæg af nielshar45 » man 1. apr 2019 14:38

Det løste ikke problemet, med stelforbindelser. Udfaldet sker tit efter 6 til 7 km efter start, fartpilot også ud, så jeg tror at problemet ikke er indstrumentet.

Brugeravatar
mikhan
Moderator
Indlæg: 1054
Tilmeldt: man 27. feb 2017 08:33
Geografisk sted: Vestlolland 4913
Diagbox: Ja
Version: V.8.55

Re: Speedometer problemer

Ulæst indlæg af mikhan » man 1. apr 2019 15:52

Kan se at du har Diagbox/Lexia.. Hvad er der er af fejl ???
mikhan = Mikael Hansen ;)
Xsara II 2.0 16 V Break EXCLUSIVE dec. 2001 ca. 252.000 km.. VF7N2RFN173308494 Skrottet.
Peugeot Partner 1,6 hdi 92 hk. 2007 ca 365.000 km. (Ex. kone bil) Skrottet.

Har fungerende Diagbox. PP 2000 og Lexia 3 (NU med rev C/ V8.55) Skal du have en udlæsning så, send en besked ;)
Flash af gammelt rev B til det nyere rev C udføres online inkl. ny software..

nielshar45
Indlæg: 7
Tilmeldt: ons 27. mar 2019 12:25
Geografisk sted: Stevns
Diagbox: Ja
Version: 7.62
Kontakt:

Re: Speedometer problemer

Ulæst indlæg af nielshar45 » tirs 2. apr 2019 19:01

den kommer med fejl "
Periodisk fejl
Transponder identifikationskode ikke modtaget

overvejer at skifte transponder om det er der problemet ligger.

Brugeravatar
mikhan
Moderator
Indlæg: 1054
Tilmeldt: man 27. feb 2017 08:33
Geografisk sted: Vestlolland 4913
Diagbox: Ja
Version: V.8.55

Re: Speedometer problemer

Ulæst indlæg af mikhan » tirs 2. apr 2019 19:08

Transponder identifikationskode ikke modtaget giver næppe det problem..

Ser det selv ofte.. Noget periodisk startspærre fejl. Giver sjældent problemer..

Du skal prøve at anvende testeren til live/parameter målinger istedet.. Kun at læse fejlkoder udnytter ikke testeren optimalt ;)
mikhan = Mikael Hansen ;)
Xsara II 2.0 16 V Break EXCLUSIVE dec. 2001 ca. 252.000 km.. VF7N2RFN173308494 Skrottet.
Peugeot Partner 1,6 hdi 92 hk. 2007 ca 365.000 km. (Ex. kone bil) Skrottet.

Har fungerende Diagbox. PP 2000 og Lexia 3 (NU med rev C/ V8.55) Skal du have en udlæsning så, send en besked ;)
Flash af gammelt rev B til det nyere rev C udføres online inkl. ny software..

nielshar45
Indlæg: 7
Tilmeldt: ons 27. mar 2019 12:25
Geografisk sted: Stevns
Diagbox: Ja
Version: 7.62
Kontakt:

Re: Speedometer problemer

Ulæst indlæg af nielshar45 » tirs 2. apr 2019 20:30

ok, tænkte det var hastighedsensor på gearkasse, den kalde transponder:(
Så det var hastighedsensor jeg tænkte at skifte, hvad live data skulle jeg se efter, er ny med diagbox.

Brugeravatar
mikhan
Moderator
Indlæg: 1054
Tilmeldt: man 27. feb 2017 08:33
Geografisk sted: Vestlolland 4913
Diagbox: Ja
Version: V.8.55

Re: Speedometer problemer

Ulæst indlæg af mikhan » ons 3. apr 2019 11:43

Jeg syntes, at det lugter langt væk af et defekt batteri.. (Uanset om der er masser af strøm til starter)
mikhan = Mikael Hansen ;)
Xsara II 2.0 16 V Break EXCLUSIVE dec. 2001 ca. 252.000 km.. VF7N2RFN173308494 Skrottet.
Peugeot Partner 1,6 hdi 92 hk. 2007 ca 365.000 km. (Ex. kone bil) Skrottet.

Har fungerende Diagbox. PP 2000 og Lexia 3 (NU med rev C/ V8.55) Skal du have en udlæsning så, send en besked ;)
Flash af gammelt rev B til det nyere rev C udføres online inkl. ny software..

nielshar45
Indlæg: 7
Tilmeldt: ons 27. mar 2019 12:25
Geografisk sted: Stevns
Diagbox: Ja
Version: 7.62
Kontakt:

Re: Speedometer problemer

Ulæst indlæg af nielshar45 » ons 3. apr 2019 13:25

Det har været i mine tanker, da jeg har en ladelampe der lyser, og bsi fejl ladning. ved live data er batterispænding
14.3 v ladespænding pendler op og ned fra ca. 4v til 10.2 v.
Hvis jeg måler batteriet i hvile efter en dag er det 12,7 v.
Det med speedometer har den gjort siden jeg fik den fra 2½ siden, dog kun meget sjældent, ladelampen startede for ½ år siden, det er nok der at speedometeret fejlen kom mere jævnligt.
Er jo ikke meget for at købe nyt batteri, hvis det ikke er der fejlen er.

Brugeravatar
mikhan
Moderator
Indlæg: 1054
Tilmeldt: man 27. feb 2017 08:33
Geografisk sted: Vestlolland 4913
Diagbox: Ja
Version: V.8.55

Re: Speedometer problemer

Ulæst indlæg af mikhan » ons 3. apr 2019 15:07

Nu koster et 60 amp batteri ikke meget hos fx. Jem og Fix.. ;) ;)
Et sted er du nødt til at starte ;)

Alternativt er jo en defekt generator.
"ladespænding pendler op og ned fra ca. 4v til 10.2 v." er bestemt ikke normalt.
mikhan = Mikael Hansen ;)
Xsara II 2.0 16 V Break EXCLUSIVE dec. 2001 ca. 252.000 km.. VF7N2RFN173308494 Skrottet.
Peugeot Partner 1,6 hdi 92 hk. 2007 ca 365.000 km. (Ex. kone bil) Skrottet.

Har fungerende Diagbox. PP 2000 og Lexia 3 (NU med rev C/ V8.55) Skal du have en udlæsning så, send en besked ;)
Flash af gammelt rev B til det nyere rev C udføres online inkl. ny software..

nielshar45
Indlæg: 7
Tilmeldt: ons 27. mar 2019 12:25
Geografisk sted: Stevns
Diagbox: Ja
Version: 7.62
Kontakt:

Re: Speedometer problemer

Ulæst indlæg af nielshar45 » tors 25. apr 2019 18:48

Skiftet hastighed sensor på gearkasse så speedometer problem løst, lever med en ladelampe der lyser. :)

Besvar