2.0HDI koldstart

Besvar
steenschalls
Indlæg: 46
Tilmeldt: søn 6. aug 2017 08:53
Kontakt:

2.0HDI koldstart

Ulæst indlæg af steenschalls » søn 10. jan 2021 14:10

Min herlige C5 2.0 HDI er begyndt at svigte ved koldstart. Når den har stået stille et par dage skal den have flere start forsøg før den går igang. Den slår lige et par takter men går straks i stå. Når først den er igang går den helt rent. Når jeg aktiverer den manuelle gummibold bliver denne straks hård, så jeg tror ikke der er luft eller tilbageløb til tanken. Der er ingen fødepumpe i tanken. Jeg ser heller ingen luft i slangen fra filter til pumpe. Jeg mistænker trykregulatoren ved pumpen, som kan købes separat. Nogen bud på en løsning?
C5 II 2.0 HDI AUTOMATIC 2006

cit-rotti
Indlæg: 30
Tilmeldt: ons 26. dec 2018 17:36
Geografisk sted: Deutschland Würzburg
Diagbox: Ja
Version: V09.68
Kontakt:

Re: 2.0HDI koldstart

Ulæst indlæg af cit-rotti » søn 10. jan 2021 14:40

read out with DIAGBOX or equivalent
and check:
Relay for the glow plugs
and all four glow plugs
Greetings Wolfgang

steenschalls
Indlæg: 46
Tilmeldt: søn 6. aug 2017 08:53
Kontakt:

Re: 2.0HDI koldstart

Ulæst indlæg af steenschalls » man 11. jan 2021 14:16

Ingen fejl aflæst på Lexia
C5 II 2.0 HDI AUTOMATIC 2006

cit-rotti
Indlæg: 30
Tilmeldt: ons 26. dec 2018 17:36
Geografisk sted: Deutschland Würzburg
Diagbox: Ja
Version: V09.68
Kontakt:

Re: 2.0HDI koldstart

Ulæst indlæg af cit-rotti » man 11. jan 2021 22:28

Remove the injection control unit - underneath is the glow control unit.
The best test is done with a DC clamp ammeter.
Measure the total current on the thick wire - ignition at approx. 60 A when switching on - then drops until it is switched off
then each individual glow plug approx. 15 - 16 A - when switched on - then falls until it is switched off.

Brugeravatar
Thomas-R
Indlæg: 55
Tilmeldt: ons 29. mar 2017 07:08
Kontakt:

Re: 2.0HDI koldstart

Ulæst indlæg af Thomas-R » tirs 12. jan 2021 08:18

Hej

Jeg har prøvet noget tilsvarende på min 2004 HDi'er, det viste sig at det var starteren der ikke kørte hurtigt nok rundt, en HDI starter på omdrejnings hastigheden og bruger først gløde rør fra et par minis grader. Grunden var at indsugnings manifolden er samlet lige over starteren, der sidder en firkantet o ring der begynder at savle lidt i bunden, det er desværre efter EGR tilførslen så savlet er sådan en gang sort snask der drypper ned i starteren og når det er koldt bliver det så sejt at den ikke kan køre hurtigt nok rundt til at starte. Min skulle man køre en 10-15sec på starteren for at starte bilen og så hostede den igang. Prøvede med nyt batteri med samme resultat hvorefter jeg måtte læse lidt op på det der HDi noget. Efter ny starter og o-ring var der ikke noget.
C5 2.0HDi 163 Berline 2011

steenschalls
Indlæg: 46
Tilmeldt: søn 6. aug 2017 08:53
Kontakt:

Re: 2.0HDI koldstart

Ulæst indlæg af steenschalls » tirs 12. jan 2021 14:57

Tak for svarene og info. Tror ikke gløderør fejler. Bilen står i garage og ved ca plus 5 gr. nu. HDI bruger stort set ikke gløderør til start ved den temp. heller ikke nogen fejl på Lexia. Den har lige regenereret partikelfilter, og det kan den ikke, hvis mere end et gløderør fejler. Yderligere er det kun efter minimum et par dages stilstand den har det svært. Der er ikke noget oliespild ved starter, og den kører fint rundt. Tror stadig mest på manglende tryk i indsprøjtnings manifolden?
C5 II 2.0 HDI AUTOMATIC 2006

Brugeravatar
mikhan
Moderator
Indlæg: 1531
Tilmeldt: man 27. feb 2017 08:33
Geografisk sted: Vestlolland 4913
Diagbox: Ja
Version: Alle ;)

Re: 2.0HDI koldstart

Ulæst indlæg af mikhan » tirs 12. jan 2021 16:18

Brug din Lexia lidt mere effektivt end bare til, at udlæse fejl koder. ;)

Når den har stået et par dage, så sæt din Lexia på og kør en Global test. (fejlsøgning)

Derefter går du ind under "Motorstyring/indsprøjtning" og vælger: Parametermåling (livemåling)
Så tørner du motoreren med nøglen, og aflæser diesel trykket i railen. Gerne både ved starteromdrejninger og når den kommer i gang.

De oplysninger er gode at kende ;)
mikhan = Mikael Hansen ;)
Xsara II 2.0 16 V Break EXCLUSIVE dec. 2001 ca. 252.000 km.. VF7N2RFN173308494 Skrottet.
Peugeot Partner 1,6 hdi 92 hk. 2007 ca 365.000 km. (Ex. kone bil) Skrottet.

Har fungerende Diagbox. PP 2000 og Lexia 3 (NU med rev C/ V8.55) Skal du have en udlæsning så, send en besked ;)
Flash af gammelt rev B til det nyere rev C udføres online inkl. ny software..

steenschalls
Indlæg: 46
Tilmeldt: søn 6. aug 2017 08:53
Kontakt:

Re: 2.0HDI koldstart

Ulæst indlæg af steenschalls » tirs 12. jan 2021 17:04

Tak, det prøver jeg
C5 II 2.0 HDI AUTOMATIC 2006

Brugeravatar
mikhan
Moderator
Indlæg: 1531
Tilmeldt: man 27. feb 2017 08:33
Geografisk sted: Vestlolland 4913
Diagbox: Ja
Version: Alle ;)

Re: 2.0HDI koldstart

Ulæst indlæg af mikhan » tirs 12. jan 2021 17:58

Jeg vil lige rette et par misforståelser ;)

Jow dine gløderør vil (hvis de virker) blive anvendt laaaaangt op i plusgraderne.
Også længe efter starten. Men så med reduceret "effekt".

Defekte gløderør forhindre normalt ikke en automatisk regenerering (Under kørslen)
Men fejlmeldte gløderør KAN forhindre, at man kan lave en manuel regenerering via testeren.
mikhan = Mikael Hansen ;)
Xsara II 2.0 16 V Break EXCLUSIVE dec. 2001 ca. 252.000 km.. VF7N2RFN173308494 Skrottet.
Peugeot Partner 1,6 hdi 92 hk. 2007 ca 365.000 km. (Ex. kone bil) Skrottet.

Har fungerende Diagbox. PP 2000 og Lexia 3 (NU med rev C/ V8.55) Skal du have en udlæsning så, send en besked ;)
Flash af gammelt rev B til det nyere rev C udføres online inkl. ny software..

steenschalls
Indlæg: 46
Tilmeldt: søn 6. aug 2017 08:53
Kontakt:

Re: 2.0HDI koldstart

Ulæst indlæg af steenschalls » tirs 12. jan 2021 18:48

Tak for info
C5 II 2.0 HDI AUTOMATIC 2006

cit-rotti
Indlæg: 30
Tilmeldt: ons 26. dec 2018 17:36
Geografisk sted: Deutschland Würzburg
Diagbox: Ja
Version: V09.68
Kontakt:

Re: 2.0HDI koldstart

Ulæst indlæg af cit-rotti » ons 13. jan 2021 14:50

Correction:
In order to rule out this source of error, I recommended checking the glow plugs.

steenschalls
Indlæg: 46
Tilmeldt: søn 6. aug 2017 08:53
Kontakt:

Re: 2.0HDI koldstart

Ulæst indlæg af steenschalls » ons 13. jan 2021 14:56

Yes thank you I will
C5 II 2.0 HDI AUTOMATIC 2006

as5991
Indlæg: 4
Tilmeldt: tirs 3. nov 2020 16:53
Kontakt:

Re: 2.0HDI koldstart

Ulæst indlæg af as5991 » lør 23. jan 2021 17:42

Hej Steen j, jeg har et lignende problem på min c5x7 fra 2008. har oprettet en post på det for nogle måneder siden.
Min bil springer også igang med nogle få takter men dør
Så. Hvis jeg tørner den længere på starteren så starter den. Min bil fejler når den har stået stille ca 9 timer eller mere. Men hvis jeg først trykker på gummibolden så er der aldrig problemer.
Jeg tror heller ikke det skyldes fejl på starter eller gløderør. (Mine rør og relæ har jeg skiftet og den regenererer fint. Jeg har heller ingen fejlmeldinger, bortset fra en enkelt LOW PRESSURE IN RAIL, vistnok efter at have tørnet den længe, (ca 10 sekunder).
Bilen kører fint når den er startet.
Så vidt jeg kan se har min c5x7 fra 2009 ingen dieselpumpe i tanken. Der går kun 2 tynde ledninger til tanken og det er nok til tankmåleren.
Hvis din er fra 2006 kan den måske have en pumpe, synes jeg har set nogle posts på french carforum om brændte stik v CPU. Jeg skifte både brænstoffilter og selve filter huset forleden, så var problemet væk et par dage men kom igen...
Så jeg følger lige din tråd lidt..

Besvar