Hakker og sprutter, dagen efter køre den fint.

Besvar
Number137
Indlæg: 12
Tilmeldt: tors 23. jun 2022 18:20
Geografisk sted: Silkeborg
Diagbox: Nej
Kontakt:

Hakker og sprutter, dagen efter køre den fint.

Ulæst indlæg af Number137 » tirs 25. okt 2022 16:54

Jeg har en C4 årgang 2010 1,6 Hdi 110 Aut.
Den opføre sig ret mærkeligt ind imellem.
Vi kan køre en lang tur et eller andet sted hen, og den køre som en drøm.
Når vi så skal køre hjem hopper og danser den. Hakker og sprutter. Og køre som om den sætter ud. (Sådan kan det også være på korte ture)
Kan blive så slemt at den kan finde på, at hakke så den går i stå når man sætter i gang.
Når man så starter den igen, så køre den nogen gang helt fint

Hvad pokker kan det være?

Den viser en fejl på BSI og EGR.
Egr er skiftet, men ikke blevet indstillet.
Du har ikke tilladelse til at få vist vedhæftede filer i dette indlæg.

john_madsen
Indlæg: 497
Tilmeldt: tors 16. mar 2017 09:19
Geografisk sted: Struer
Diagbox: Ja
Kontakt:

Re: Hakker og sprutter, dagen efter køre den fint.

Ulæst indlæg af john_madsen » tors 27. okt 2022 15:11

Et rigtig godt bud er krumtapføleren eller stikket/ledningen til den.
Ledninger knækker og sensor er kendt for at blive temperatur ustabil med tiden.
Struer - kan montere/afbalancere dæk og presse hydraulikslanger
Har Diagbox 7.02
407SW 1.6HDI 2005
Renault Scenic III 7sæder 1.5dci 2011

Number137
Indlæg: 12
Tilmeldt: tors 23. jun 2022 18:20
Geografisk sted: Silkeborg
Diagbox: Nej
Kontakt:

Re: Hakker og sprutter, dagen efter køre den fint.

Ulæst indlæg af Number137 » tors 27. okt 2022 21:57

Hvor er den placeret på motoren?
Gætter på det ikke er noget man kan måle på føleren?
Men vil da helt klart prøve at tjekke ledningerne efter.
Mange tak John Madsen

john_madsen
Indlæg: 497
Tilmeldt: tors 16. mar 2017 09:19
Geografisk sted: Struer
Diagbox: Ja
Kontakt:

Re: Hakker og sprutter, dagen efter køre den fint.

Ulæst indlæg af john_madsen » fre 28. okt 2022 08:07

20220712_220825.jpg
Lavede denne på en bil der havde samme problem.
Den sidder bag remhjulet på krumtappen.
Prøv at "vrikke" med stikket med bilen i tomgang. PAS PÅ NALLERNE!
Så går bilen som regel i stå hvis det er den.
Du har ikke tilladelse til at få vist vedhæftede filer i dette indlæg.
Struer - kan montere/afbalancere dæk og presse hydraulikslanger
Har Diagbox 7.02
407SW 1.6HDI 2005
Renault Scenic III 7sæder 1.5dci 2011

Number137
Indlæg: 12
Tilmeldt: tors 23. jun 2022 18:20
Geografisk sted: Silkeborg
Diagbox: Nej
Kontakt:

Re: Hakker og sprutter, dagen efter køre den fint.

Ulæst indlæg af Number137 » tirs 1. nov 2022 21:35

Har haft rykket en del i ledningerne ved stikket, men det sker der ikke noget ved.

Må indrømme hen over sommeren, så har den også hakket ved kold motor nogen gange.
Og som sagt hvis den ender med at gå ud, så er det væk når man starter den igen.
Men måske man bare skulle prøve, at skifte føleren?

Kan den føler gi de BSI fejl, som jeg nævner længere oppe?

john_madsen
Indlæg: 497
Tilmeldt: tors 16. mar 2017 09:19
Geografisk sted: Struer
Diagbox: Ja
Kontakt:

Re: Hakker og sprutter, dagen efter køre den fint.

Ulæst indlæg af john_madsen » tors 3. nov 2022 12:28

EGR fejl har den ikke noget at gøre med, men medmindre du udlæser fejl med Diagbox er det rent gætværk.
Alle andre udlæsere end Diagbox er yderst upålidelige til PSA biler.
Total sporadisk motorudfald kan næsten kun skyldes krumtapføler og railtrykføler.
Begge er kendt for at blive ustabile og knække ledninger nogle cm fra stikket.
Struer - kan montere/afbalancere dæk og presse hydraulikslanger
Har Diagbox 7.02
407SW 1.6HDI 2005
Renault Scenic III 7sæder 1.5dci 2011

fjellerup
Indlæg: 34
Tilmeldt: ons 7. nov 2018 19:35
Geografisk sted: Midtfyn
Diagbox: Ja
Version: rev 8.55
Kontakt:

Re: Hakker og sprutter, dagen efter køre den fint.

Ulæst indlæg af fjellerup » lør 5. nov 2022 08:23

Har selv haft denne fejl på en 1.6 hdi fra 2007. Kørte fint men når man tog gassen af gik den i stå, men kunne startes igen. Det var railtrykføleren som var defekt. Ingen dyr reservedel men besværlig at komme til.

Number137
Indlæg: 12
Tilmeldt: tors 23. jun 2022 18:20
Geografisk sted: Silkeborg
Diagbox: Nej
Kontakt:

Re: Hakker og sprutter, dagen efter køre den fint.

Ulæst indlæg af Number137 » søn 6. nov 2022 21:56

fjellerup skrev:
lør 5. nov 2022 08:23
Har selv haft denne fejl på en 1.6 hdi fra 2007. Kørte fint men når man tog gassen af gik den i stå, men kunne startes igen. Det var railtrykføleren som var defekt. Ingen dyr reservedel men besværlig at komme til.
Du skriver ved din, at det var når man tog gassen af gik den i stå.
Her er det når man gir gas, at den så nogen gange hakker, så meget at den går ud. Langt fra hver gang.
Mest hakker den bare når man køre. Både på vej op i fart, og ved en fast fart.
Det som om den lige sætter ud et split sekund,
Det kraftigere ved 40-50km/t end ved 80-100km/t.
Men igen køre den fint andre dage.

Number137
Indlæg: 12
Tilmeldt: tors 23. jun 2022 18:20
Geografisk sted: Silkeborg
Diagbox: Nej
Kontakt:

Re: Hakker og sprutter, dagen efter køre den fint.

Ulæst indlæg af Number137 » fre 18. nov 2022 19:11

Nå det hjalp ikke at skifte krumtap føleren.

Men prøveturen bød på en overraskelse, da radioen for en gangs skyld var slukket.

Når det virker som om den sætter ud, så lyder det som om der slipper tryk ud et sted på motoren.
Altså som om der kommer et kort hvæs.
Hvad pokker kan det være?

Autoholm
Indlæg: 13
Tilmeldt: fre 8. okt 2021 19:42
Geografisk sted: Helsingør
Diagbox: Ja
Version: fra 2022
Kontakt:

Re: Hakker og sprutter, dagen efter køre den fint.

Ulæst indlæg af Autoholm » søn 15. jan 2023 21:47

Utæt turbo

Number137
Indlæg: 12
Tilmeldt: tors 23. jun 2022 18:20
Geografisk sted: Silkeborg
Diagbox: Nej
Kontakt:

Re: Hakker og sprutter, dagen efter køre den fint.

Ulæst indlæg af Number137 » man 16. jan 2023 17:18

Autoholm skrev:
søn 15. jan 2023 21:47
Utæt turbo
Hvordan Utæt? Indsugning? Olie?
Når den ikke hakker, så trækker den fint.
Som sagt kan man starte den, og både køre langt eller kort, uden problemer.
Men slukker man den, og starter den igen. Så begynder den at hakke.

SRO
Moderator
Indlæg: 1652
Tilmeldt: søn 19. feb 2017 19:13
Geografisk sted: København
Diagbox: Ja
Kontakt:

Re: Hakker og sprutter, dagen efter køre den fint.

Ulæst indlæg af SRO » man 16. jan 2023 17:35

Ud fra dine udlæsninger at dømme, ser det ud til at EGR ventilen kan være godt fyldt med sod (evt. inde i ventil/langs styret). Hvis den får forkert dosering af gammel udstødningsgas, så kan der være mangel på ilt til forbrændingen - og så sætter den ud.

Number137
Indlæg: 12
Tilmeldt: tors 23. jun 2022 18:20
Geografisk sted: Silkeborg
Diagbox: Nej
Kontakt:

Re: Hakker og sprutter, dagen efter køre den fint.

Ulæst indlæg af Number137 » søn 22. jan 2023 22:10

EGR'en er skiftet. Men anede ikke den skulle kalibreres.
Og har ikke fundet en der kan gøre det for mig i Jylland.

Besvar