Problemer efter hjuleje skift med abs og speedometer

Besvar
Michael1234n
Indlæg: 6
Tilmeldt: ons 30. dec 2020 18:25
Kontakt:

Problemer efter hjuleje skift med abs og speedometer

Ulæst indlæg af Michael1234n » ons 30. dec 2020 18:44

Jeg har skiftet hjullejerne foran på min c1 1.0 2012.
Her er problemet så

ABS lyser samt håndbremsen viser fejl (den lyser som værende trukket) og speedometeret er dødt. Det her sker efter ca 50 meter kørsel og flere test er fortaget med start stop OSV.

Alt er gjort rent da det blev sammensat igen. Alle sikringerne ser ud til at virker når jeg måler på dem.
Hvis det nu er ABS følerne der er døde, kan de så også være med til at "dræbe" speedometret også?

Hvad gør jeg :)

Brugeravatar
posh
Indlæg: 1761
Tilmeldt: tirs 28. feb 2017 08:03
Geografisk sted: kolding
Kontakt:

Re: Problemer efter hjuleje skift med abs og speedometer

Ulæst indlæg af posh » ons 30. dec 2020 19:30

næ dit speedometer dræbes ikke, men du har rodet med eldele uden at afbryde batterietog dette er så bilens svar, lav en nul stilling så skal du bare se.
C4 B7 1,6HDI 8V seduction 2012, nu 82000 km eneste rep. nye skiver og klodser og en sprungen pære til nummerpladelys, ellers kun udgifter til brændstof olie filtre og syn og vask.
dog er radio udskiftet til en god Android fra Kina med DAB+ GPS bakkamera og 10,5" skærm


de sværeste fejl at rette er dem der ikke er der😿

Michael1234n
Indlæg: 6
Tilmeldt: ons 30. dec 2020 18:25
Kontakt:

Re: Problemer efter hjuleje skift med abs og speedometer

Ulæst indlæg af Michael1234n » ons 30. dec 2020 20:04

posh skrev:
ons 30. dec 2020 19:30
næ dit speedometer dræbes ikke, men du har rodet med eldele uden at afbryde batterietog dette er så bilens svar, lav en nul stilling så skal du bare se.
Jeg prøver at lave en nulstilling i morgen. Jeg kan bare ikke forstå hvordan det skulle kunne påvirke noget som helst efter som der ikke har være tænding på.

Men tak end til videre!

SRO
Moderator
Indlæg: 965
Tilmeldt: søn 19. feb 2017 19:13
Geografisk sted: København
Diagbox: Ja
Kontakt:

Re: Problemer efter hjuleje skift med abs og speedometer

Ulæst indlæg af SRO » ons 30. dec 2020 20:38

Har du vendt lejerne korrekt? - hvis ikke der er tandkrans på den model.

Det med håndbremsen... det kan, kun måske, skyldes, at bilen forsøger at fortælle dig, at der er noget helt galt.... hvis begge forreste ABS-sensorer intet signal får, kan det være en ekstra OBS til dig.

For en del år siden skulle Peugeot 405'er ind til efterlodning af speedometerforbindelser, således at STOP-lampen lyste ved alvorlig fejl - det kan således, måske, blot skyldes at du skal blive "blændet" af advarselslamper... og du reagerer jo på det :-)
/Søren

C5 II, '06 - 2,0 (EW10A)

Brugeravatar
Lars4733
Indlæg: 895
Tilmeldt: tirs 25. jul 2017 08:21
Geografisk sted: 4733 Tappernøje
Diagbox: Ja
Version: 7.57
Kontakt:

Re: Problemer efter hjuleje skift med abs og speedometer

Ulæst indlæg af Lars4733 » ons 30. dec 2020 20:49

Det kunne godt lyde som om lejerne er vendt forkert
Hvis der er magnetringe på dem og bilen får speedometerudlæsningen fra et hjulleje får den jo så intet signal
Og hvis ABS er “defekt” gør bilen jo opmærksom på det på forskellig vis.
Om håndbremsen har noget med det at gøre er jeg dog i tvivl om, den har da håndbremsen på baghjulene har den ikke?
Peugeot 407 SW 1.6 HDI 12/2005 - VF36E9HZC21360536

Suzuki Grand Vitara 2.0HDI RHZ - JSAFTD82V00125670 (Så bliver da ved RHZ-motoren...)

Citroën C5 2,0 HDi Berline 2001 - VF7DCRHZB76063157 - Solgt

Er indehaver af Lexia tester, er absolut ikke superbruger i brugen af den, men har gode livliner hvis det er - så har du brug for hjælp i det sydsjællandske område er du da velkommen til at spørge - pt er den dog ude af drift pga pc problemer

Michael1234n
Indlæg: 6
Tilmeldt: ons 30. dec 2020 18:25
Kontakt:

Re: Problemer efter hjuleje skift med abs og speedometer

Ulæst indlæg af Michael1234n » ons 30. dec 2020 20:54

Der er ikke tandkrans på. Så ja - tænker jeg

Umiddelbart vil jeg mene jeg skal prøve at skifte begge ABS sensorer og se om det er en positiv effekt?

Alt virker jo udover ABS og speedometer, men gennemskue hvorfor og hvordan speedometret er dødt ved skift, det kan jeg ikke se mig ud af. ingen sikringer er sprunget jo...

Har lige nulstillet som Posh forslog, hjalp gjorder det desværre ikke

Håndbremse på baghjulene, jo


Jeg kan også se du, SRO har slettet de overflødige opslag. TAK!

Michael1234n
Indlæg: 6
Tilmeldt: ons 30. dec 2020 18:25
Kontakt:

Re: Problemer efter hjuleje skift med abs og speedometer

Ulæst indlæg af Michael1234n » ons 30. dec 2020 21:04

På indlægssedlen til lejerne er der ikke vidst hvad der er ud og ind de er ens uanset hvad der er op og ned/ud og ind.

Er det ikke selve aksel klumpen den måler på og ikke lejet?

SRO
Moderator
Indlæg: 965
Tilmeldt: søn 19. feb 2017 19:13
Geografisk sted: København
Diagbox: Ja
Kontakt:

Re: Problemer efter hjuleje skift med abs og speedometer

Ulæst indlæg af SRO » ons 30. dec 2020 21:08

Ok. Du skal bruge en magnettester til at tjekke lejerne med - her blot et eksempel:
https://www.mc-importen.dk/reservedele/ ... 1825032700

Jeg har kun givet kr. 25,- for en fra SKF, men kan ikke huske hvor jeg købte den. Der kan være fejl på helt nye lejer!!! så det behøver ikke være fordi du har gjort noget forkert - normalt skal plastkransen vende mod sensoren, formentlig indad. Tjek ALTID inden montering af nye lejer!

Du skal ikke udskifte i blinde - få en tester på den eller adskil stikkene til sensorerne (de skal jo af alligevel, hvis du vil udskifte) og udmål dem.

Med risiko for at "sige" noget forkert, kan manglende signal fra ABS-sensorer sagtens være årsag til manglende speedometervisning, hvis det er baseret på signaler derfra. Tidligere sad der en sensor i gearkassen, men den kan sagtens være sparet væk, men jeg kender ikke opsætningen på din bil.

Selv tak mht. sletning - ja, der var nogle stykker, men det sker nemt, hvis browseren lige hænger lidt i bremsen, når man oprettet og så trykker et par ekstra gange :-) (måske det hjælper at trykke HÅRDT ;-) )
/Søren

C5 II, '06 - 2,0 (EW10A)

SRO
Moderator
Indlæg: 965
Tilmeldt: søn 19. feb 2017 19:13
Geografisk sted: København
Diagbox: Ja
Kontakt:

Re: Problemer efter hjuleje skift med abs og speedometer

Ulæst indlæg af SRO » ons 30. dec 2020 21:11

Michael1234n skrev:
ons 30. dec 2020 21:04
På indlægssedlen til lejerne er der ikke vidst hvad der er ud og ind de er ens uanset hvad der er op og ned/ud og ind.

Er det ikke selve aksel klumpen den måler på og ikke lejet?
Nej, ofte er de ikke så flinke til at vise hvordan og hvorledes.

ABS-sensorerne måler normalt på lejet eller på en tandkrans på trækakslen - måske det du tænker på som aksel klumpen?
/Søren

C5 II, '06 - 2,0 (EW10A)

SRO
Moderator
Indlæg: 965
Tilmeldt: søn 19. feb 2017 19:13
Geografisk sted: København
Diagbox: Ja
Kontakt:

Re: Problemer efter hjuleje skift med abs og speedometer

Ulæst indlæg af SRO » ons 30. dec 2020 21:17

Søg og du skal finde.... fandt denne video som meget præcist viser dig det hele: https://www.youtube.com/watch?v=RqSQOKgtQRo
/Søren

C5 II, '06 - 2,0 (EW10A)

SRO
Moderator
Indlæg: 965
Tilmeldt: søn 19. feb 2017 19:13
Geografisk sted: København
Diagbox: Ja
Kontakt:

Re: Problemer efter hjuleje skift med abs og speedometer

Ulæst indlæg af SRO » ons 30. dec 2020 21:19

Hvor i landet bor du?
/Søren

C5 II, '06 - 2,0 (EW10A)

SRO
Moderator
Indlæg: 965
Tilmeldt: søn 19. feb 2017 19:13
Geografisk sted: København
Diagbox: Ja
Kontakt:

Re: Problemer efter hjuleje skift med abs og speedometer

Ulæst indlæg af SRO » ons 30. dec 2020 21:33

Kan bl.a. købes her (så har du et varenummer at søge på): https://www.autodoc.dk/ate/954640?gadw= ... 5YQAvD_BwE
/Søren

C5 II, '06 - 2,0 (EW10A)

Michael1234n
Indlæg: 6
Tilmeldt: ons 30. dec 2020 18:25
Kontakt:

Re: Problemer efter hjuleje skift med abs og speedometer

Ulæst indlæg af Michael1234n » ons 30. dec 2020 21:45

Måske har i løst problemet, jeg må have fat i en magnettester og have kigget på de lejer igen. Det må være første step.

jeg bor i Odense.

TAK

SRO
Moderator
Indlæg: 965
Tilmeldt: søn 19. feb 2017 19:13
Geografisk sted: København
Diagbox: Ja
Kontakt:

Re: Problemer efter hjuleje skift med abs og speedometer

Ulæst indlæg af SRO » ons 30. dec 2020 21:54

Ok, så er der lidt langt til udlån af en magnettester.

Hvis det er en stålring (tætningsringen) som vender indad, er det i med to nye lejer. Du kan ikke genbruge dem, selv om det skulle lykkes at få dem demonteret hele.
/Søren

C5 II, '06 - 2,0 (EW10A)

Michael1234n
Indlæg: 6
Tilmeldt: ons 30. dec 2020 18:25
Kontakt:

Re: Problemer efter hjuleje skift med abs og speedometer

Ulæst indlæg af Michael1234n » søn 3. jan 2021 20:55

Problemet er fundet, lejerne var vendt forkert. ingen forskel at se på lejerne før testeren vidste andet.

Mange tak for hjælpen!

carstenhjorth
Indlæg: 5
Tilmeldt: man 23. mar 2020 12:21
Kontakt:

Re: Problemer efter hjuleje skift med abs og speedometer

Ulæst indlæg af carstenhjorth » ons 3. feb 2021 11:43

Tak for tilbagemeldingen :handgestures-thumbupright:

Besvar